Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Boss Bear Date: Feb 4, 2006 8:19am
Forum: opensource_movies Subject: Re: THUMBNAILS & ANIMATED GIFS

Still nothing created from mine. I'll try rederiving once again, but I tried that about a dozen times with my previous entry with no success. And unfortunately, no response from anyone at IA regarding this issue. Can ANYONE offer some advice?

Reply to this post
Reply [edit]

Poster: Darrell Wright Date: Feb 4, 2006 9:29am
Forum: opensource_movies Subject: Re: THUMBNAILS & ANIMATED GIFS

I have been uploading Jpeg stills with my uploads for some time now. Sometimes they will place them in their respectabl spot, sometimes they will not. All i can suggest is to click on the report errors box next to your video upload and hope for the best.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffindiworks Date: Feb 7, 2006 2:54am
Forum: opensource_movies Subject: Re: THUMBNAILS & ANIMATED GIFS

i can only tell you that i had a similar problem, in my case the reason seems to have been the h.264/mp4 combination i used, although i think it was standard compliant (according to qt).

i'm sure the archive is trying very hard to make this work, but when you look at the number of movies that are coming in the open source movie section each day (not to mention all the media in the rest of the archive), you can imagine that it can take some time to track down every bug that there might be...

i posted a way of making thumbnails/uploading them (for those who don't know how) here in the forum: http://www.archive.org/iathreads/post-view.php?id=53947

and a reminder for all those indie film makers on archive.org/ourmedia.org: you are all welcome to have a look/join "indie movies" at ourmedia: http://www.ourmedia.org/node/129538 (and please read those faq...!)

valentin (indiworks)

Reply to this post
Reply [edit]

Poster: Boss Bear Date: Feb 8, 2006 6:45am
Forum: opensource_movies Subject: Re: THUMBNAILS & ANIMATED GIFS

I definitely have chosen regular mpeg 4 encoding before submitting to the archive...so it's not that which is confusing the animated gif creation process. I have submitted error reports, so I guess it's just a "we'll see" kind of thing.

Thanks for the link to directions on making your own animated gif. Much easier than the way I first came up with. Sure wish the deriver did this!